Notify Message
Forums
#3209131 Sep 21, 2010 at 09:26 PM
1 Post
Ok guys,
basically whats happening is whenever i click the play button from launchpad the whole game cuts out.

Iv tried downloading things soe told me to and even downloaded station launcher and reinstalled the entire game onto my comp but nothing seems to fix it, iv also checked all firewalls and none are blocking EQ2. . .

Any ideas what might be wrong???


Amaren
+0 Quote
#3210045 Sep 22, 2010 at 12:01 AM · Edited over 7 years ago
10 Posts
Did you get the DX9 updates from Microshaft? Check Shout history Sep 16th for the link.
+0 Quote
#3214033 Sep 22, 2010 at 05:18 PM
Social Member
54 Posts
What Operating system are you running ?

Getting any error messages?


1. have you tried running the everquest II.exe from the installed directory and by passing the patcher , since i believe you should be fully pached.

2. Try deleteting the everquestii.exe file and redownload it

3. delete eq2.ini ( could be a setting in there casuing the game to crash and run with default ui)

4. right click shortcut and run as administrator ( windows 7 and vista this helps alot i find)

5. on the eq2 install disc is a directx directory - run setup from this directory to fix dx9_xx.dll error or check forums for link about 100mb download from microsoft site for latest direct x

6. Update video card drivers or downgrade , latest is not always best

7. provide pc specs motherboard details , graphics card details , os ,ram,Virus Guard?

8. run taskmgr and stops some services , could be something causing the game to crash

9. lets see how those work for a start

/shout TRAIN TO ZONE!!! RANGERS AND CHILDREN FIRST!!
+0 Quote
#3215033 Sep 22, 2010 at 08:35 PM
Social Member
54 Posts
windows button and R
Will bring up run
type services.msc
start the Crypt service if it is not running and try file again

/shout TRAIN TO ZONE!!! RANGERS AND CHILDREN FIRST!!
+0 Quote
#3218216 Sep 23, 2010 at 10:42 AM
Leader
386 Posts
I can't help at all - but just wanted to say that I am sorry for all the problems you are experiencing Ama. I hope to see you back in game soon :)
+0 Quote
#3219285 Sep 23, 2010 at 03:20 PM
Officer
145 Posts
Alby words are mine too. Hope u can solve your problms mate and back soon.

Take care
+0 Quote
#3220167 Sep 23, 2010 at 06:14 PM
Raider
51 Posts
I had the same problem a while ago and tried to reinstal the game and everything but what it came down to was that somehow my dierctx stuff was deleted or just not up to date.
Anyway after i reinstalled it from microsoft update website it all worked well again not sure if your problem is the same though.
+0 Quote