Notify Message
Forums
#5332843 Dec 07, 2011 at 11:27 PM
Raider
103 Posts
10:30pm Wednesday, 7 December

Has anyone managed to download and start playing the game after the update?

Since yesterday, all I get is the Sony initial launch logo and then nothing. Does not even make it to the login screen.
+0 Quote
#5333252 Dec 08, 2011 at 12:54 AM
Raider
84 Posts
I had problems with the game launcher as well...
Check out EQ2 Wire's article: http://eq2wire.com/2011/12/06/launchpad-4-rollout-today-really/

Let us know how it goes...
+0 Quote
#5334518 Dec 08, 2011 at 06:32 AM
Recruit
5 Posts
Launcher doesn't work at all for me. First I got the very old one when it autoupdated (EQ2 didn't even show up as one of my games). Then I downloaded the same one Kat linked and when I enter user/passw I get the error 'Operation timed out'.

Will try the streaming client when I get home from work.

Go SOE.
+0 Quote
#5339182 Dec 09, 2011 at 02:34 AM
Raider
84 Posts
TBH the launcher doesn't seem to be working on my computer...
For what it's worth, everything worked smoothly on Toni's computer...

I've run the Launchpad 4 installer that I linked.
Unfortunately, after I log out the launcher does not work :P. I've tried a variety of ways to load the game including launchpad and launchpad 4 and all ways seem to run version 1.75.

On the other hand, I've linked eq2maps autolaunch to the Everquest2.exe file directly and it loads the game... apparently without the launchpad (which I didn't think was possible?)

I'm fairly confused, but thought I'd share that in case it helped Coggins, Rhist, or anyone else get back in the game sooner...
+0 Quote
#5339878 Dec 09, 2011 at 06:33 AM
Recruit
5 Posts
Just start everquest2.exe in the eq2-folder, no need to go through eq2maps ;) I only run the launcher once every day to catch any new patches.

You can make a shortcut of it and add eg cl_username ******; cl_autoplay_world Splitpaw; cl_autoplay_char Rhist to skip both launchpad and char select.
+0 Quote
#5343145 Dec 09, 2011 at 09:40 PM
Recruit
5 Posts
Says 'You lack the race pack required to play that character." on ALL of my toons.

Awesome.
+0 Quote
#5346281 Dec 10, 2011 at 03:56 PM
Raider
84 Posts
Rhist, that's pretty ironic... Since supposedly even the free to play accounts have racial packs "grandfathered" in to allow any toon created before December 6th to be playable on a free to play account :(.
+0 Quote
#5386932 Dec 18, 2011 at 05:49 PM
Recruit
5 Posts
"Greetings,

The expansion issue should be corrected for you at this point. Please let me know if you need any further assistance."


Got this reply on my ticket. I don't know what it means as I asked them to set my account to Gold instead of Silver and add some days to my account as I haven't been able to play. Didn't say a word about expansion issues and never bought AoD.

They haven't answered my reply but subscription ran out Dec 16 so don't know if I will get one. Wonder if I get a Gold or Silver account if I resub now...
+0 Quote
#5398969 Dec 21, 2011 at 09:01 AM
Raider
51 Posts
Have you tried to have a chat with them rather then leaving a ticket and wate for a reply?
Thats what i normaly do if i get problems with account stuff. For us they open at 19:00.
Like for me with this expansion i bought the upgraded version in the belief that i got some extra stuff but missed the part where the expansion didnt come with that but when i said i cant afford to pay 40$ for the expansion above the 60$ i payed for the upgraded version they agreed to refund me for the previous perchase.
+0 Quote